Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы icon

Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы




Скачать 490.63 Kb.
НазваниеЛабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы
страница1/3
Дата16.08.2012
Размер490.63 Kb.
ТипЛабораторная работа
источник
  1   2   3
1. /Информатика/Лабораторная работа ь1.doc
2. /Информатика/Лабораторная работа ь2.doc
3. /Информатика/Лабораторная работа ь3.1.doc
4. /Информатика/Лабораторная работа ь3.2.doc
5. /Информатика/Лабораторная работа ь3.3.doc
6. /Информатика/Лабораторная работа ь3.4.doc
7. /Информатика/Лабораторная работа ь3.5.doc
8. /Информатика/Лабораторная работа ь4.doc
9. /Информатика/Лабораторная работа ь5.doc
10. /Информатика/Лабораторная работа ь6.doc
11. /Информатика/Лабораторная работа ь7.doc
12. /Информатика/Схема.rtf
13. /Информатика/Текст.doc
Лабораторная работа №1 Понятия информации Цель работы
Лабораторная работа №2 Аппаратная реализация информационных процессов Цель работы
Лабораторная работа №3. 1 Основы работы с операционной системой Microsoft Windows Цель работы
Лабораторная работа №3. 2 Стандартные приложения Microsoft Windows. Архивация данных. Цель работы
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы
Основы работы в процессоре электронных таблиц Excel
Лабораторная работа №3. 5 Оформление презентаций, настройка демонстрации слайдов в программе в Microsoft Office Power Point Цель работы
Основы алгоритмизации и технологии программирования
Access. Теоретические сведения
Лабораторная работа №6 Локальные и глобальные сети ЭВМ цель работы
Программа начинает работу, то сначала управление получает вирус. Вирус находит и "заражает" другие программы, а также выполняет какие-нибудь вредные действия (например, портит файлы или fat-таблицу, "засоряет" оперативную память и т д.). Для маскировки
Схема магистрально-модульной структуры пк внешняя память Внешняя память
Цифровое представление информации

powerpluswatermarkobject22669689


Лабораторная работа №3.3

Основы работы в текстовом процессоре Microsoft Word

Цель работы: научиться использовать возможности текстового процессора Word для первичной настройки и оформления документов, получить навыки работы со справочной системой Microsoft Office, изучить средства формирования и настройки текстовых блоков, имеющих сложную структуру, ознакомиться с основами создания таблиц, изучение особенности работы в текстовом редакторе Microsoft Word, инструментов панели «Рисование» и методов создания рисунков, приемов разработки формы на базе сложного документа, работы с разрывами, а так же технологии создания OLE-объектов.

Теоретические сведения

Текстовые процессоры — это программы для создания, редактирования, форматирования, сохранения и печати документов. Современный документ может содержать, кроме текста, и другие объекты (таблицы, диаграммы, рисунки и т. д.).

Существуют следующие текстовые процессоры: Microsoft Word, StarOffice Writer, Adobe PageMaker, Microsoft Office Publisher, Microsoft FrontPage.

Редактирование — преобразование, обеспечивающее добавление, удаление, перемещение или исправление содержания документа. Редактирование документа обычно производится путем добавления, удаления или перемещения символов или фрагментов текста.

Форматирование — это оформление текста. Кроме текстовых символов форматированный текст содержит специальные невидимые коды, которые сообщают программе, как надо его отображать на экране и печатать на принтере: какой шрифт использовать, каким должно быть начертание и размер символов, как оформляются абзацы и заголовки. Форматированные и неформатированные тексты несколько различаются по своей природе. Это различие надо понимать.

Форматирование абзацев

Абзац с литературной точки зрения – это часть текста, представляющая собой законченный по смыслу фрагмент произведения, окончание которого служит естественной паузой для перехода к новой мысли.

В компьютерных документах абзацем считается любой текст, заканчивающийся управляющим символом конца абзаца. Ввод конца абзаца обеспечивается нажатием клавиши клавиатуры [ENTER].

В процессе форматирования абзаца задаются параметры его выравнивания (выравнивание отражает расположение текста относительно границ полей страницы), отступы (абзац целиком может иметь отступы слева и справа) и интервалы (расстояние между строк абзаца), отступ красной строки и др.

Форматирование шрифта (символов).

Символы – это буквы, цифры, пробелы, знаки пунктуации, специальные символы. Символы можно форматировать (изменять их внешний вид). Среди основных свойств символов можно выделить следующие: шрифт, размер, начертание и цвет.

Шрифт – это полный набор символов определенного начертания. Каждый шрифт имеет своё название, например Times New Roman, Arial, Comic Sans MS. Единицей измерения шрифта является пункт (1 пт (пункт) = 0,367 мм). Размеры шрифтов можно изменять в больших пределах. Кроме нормального (обычного) начертания символов обычно применяют полужирное, курсивное, полужирное курсивное.

По способу представления в компьютере различаются шрифты растровые и векторные. Для представления растровых шрифтов служат методы растровой графики, символы шрифта — это группы пикселей. Растровые шрифты допускают масштабирование только с определенными коэффициентами.

В векторных шрифтах символы описываются математическими формулами и возможно произвольное их масштабирование. Среди векторных шрифтов наибольшее распространение получили шрифты типа TrueType.

Можно также установить дополнительные параметры форматирования символов: подчеркивание символов различными типами линий, изменение вида символов (верхний и нижний индекс, зачеркнутый), изменение расстояний между символами.

Если планируется цветная печать документа, то можно задать различные цвета для различных групп символов.

Текстовый процессор Word.

Текстовый процессор Word является популярным средством для редактирования текстовых документов и входит в пакет Microsoft Office.

Microsoft Word – один из лучших текстовых процессоров. Он позволяет создавать и редактировать документы, добавлять в них таблицы и рисунки, изменять оформление абзацев и начертание шрифта, готовить документ к печати. Дополнительные модули Word позволяют выполнять такие операции, как проверка орфографии и грамматики, формирование оглавлений и указателей, слияние с базой данных.

Все текстовые документы, созданные в Word, хранятся на диске в виде файлов с расширением «.doc» и в окне Проводника представлены значком в виде листа бумаги с синей буквой W.

Основные сведения о текстовом процессоре MS WORD.

Программа MS Word запускается кнопкой панели Office на рабочем столе или выбором соответствующего пункта в Главном меню.

Окно текстового процессора MS Word содержит строку меню, панели инструментов, поле документа, строку состояния (рис. 1). Окно документа имеет вертикальную и горизонтальную полосы прокрутки.

Р
ис. 1. Основные элементы окна текстового процессора Word


Первоначально меню содержат только основные команды. Для того чтобы в меню появились все команды, следует щелкнуть левой кнопкой мыши по значку «двойная стрелка» в нижней части меню или повторно открыть меню.

Для удобной работы необходимо иметь в окне две панели инструментов: Стандартная и Форматирование. Первоначально панели инструментов содержат только основные кнопки. Для того чтобы в панели инструментов появились дополнительные кнопки, следует щелкнуть левой кнопкой мыши по значку Другие кнопки в правой части панели инструментов, выполнить команду Добавить или удалить кнопки и отметить нужные кнопки.

Для установки панелей инструментов можно выполнить команду Вид - Панели инструментов и выбрать необходимую панель. Можно также щелкнуть правой кнопкой мыши по любой панели инструментов и выбрать необходимую панель из контекстного меню.

Документ в окне MS Word может быть отображен в различных видах: Обычный; Web-документ; Разметка страницы; Структура. Выбор вида документа производится с использованием меню Вид или с помощью кнопок в левом нижнем углу окна документа. Для работы с документами наиболее удобен вид Разметка страницы, при котором документ отображается так, как он будет напечатан. В режиме Разметка страницы окно документа должно иметь вертикальную и горизонтальную линейки. Отображение линеек управляется командой Вид – Линейка.

Документ в окне MS Word может быть отображен в различных масштабах: от 10% до 500%. Масштаб отображения документа никак не связан с масштабам печати. Выбор масштаба производится с использованием раскрывающегося списка Масштаб панели инструментов Стандартная.

В MS Word одновременно может быть открыто несколько документов. Каждый из них открывается в отдельном окне и имеет собственный значок в Панели задач. Переход от одного документа к другому производится через Панель задач или через меню Окно MS Word.

Получение Помощи (справки).

Одно из главных умений пользователя при работе в любой программной среде, в том числе в Word - умение самостоятельно находить необходимую информацию во встроенной справочной системе. Получить помощь в Word можно двумя способами:

– нажать клавишу F1;

– обратиться к меню "?".

При этом открывается окно «Справочная система Microsoft Word». В этом окне имеются три вкладки: "Содержание" («Оглавление»), "Предметный указатель" и "Поиск".

На вкладке "Содержание" справочные сведения сгруппированы по разделам по иерархическому принципу. Если раздел обозначен книгой, в нем содержатся другие разделы и информационные статьи. Двойной щелчок "раскрывает" книгу, демонстрируя вложенные разделы и статьи. Статьи обозначены знаком вопроса. Если выделить статью, то на одной из кнопок окна появится надпись "Вывести"; если выделить раздел - то надпись "Открыть".

На вкладке "Предметный указатель" можно выполнить поиск справочной информации по ключевым словам. Вкладка имеет два поля: для ввода образца и для вывода заголовков статей. При вводе первых букв образца выполняется прокрутка содержимого второго поля, заголовки в котором расположены по алфавиту. Обычно после ввода всего нескольких букв, можно попасть на требуемый раздел.

Вкладка "Поиск" интересна тем, что в ней можно вводить слова - образцы в произвольном порядке, в отличие от предыдущей вкладки, где последовательность слов в образце должна совпадать с заголовком статьи. Вводимые слова разделяются пробелами. Для удобства поиска имеется дополнительное поле, отображающее слова, соответствующие введенным символам. Чем больше введено букв образца, тем меньше список слов в этом поле.

Статьи справок выводятся в стандартных окнах, содержащих кнопки:

"Разделы" — для возврата в главное окно справочной системы;

"Назад" — для возврата в предыдущее окно;

"Параметры" — для изменения вида окна справки, копирования, печати содержимого и других операций.

Справочная система Word организована как гипертекст. Для перехода на "родственные" статьи помощи в окнах справок имеются кнопки. При наведении указателя мыши на такую кнопку, он превращается в изображение руки. Таким образом, продвигаясь с помощью кнопок по статьям и возвращаясь назад, можно получить исчерпывающую справку по конкретной теме.

Окно справки может оставаться поверх окна Word, даже если последнее активно. Таким образом, можно вводить текст и читать справку одновременно.

Работа с файлами-документами

Создание документа

Пустой безымянный документ создается автоматически после запуска программы MS Word.

Если необходимо создать еще один документ на основе шаблона «Normal», следует выполнить одно из следующих действий:

  • нажать кнопку Создать панели инструментов Стандартная;

  • нажать комбинацию клавиш клавиатуры [Ctrl]+[N].

Открытие документа

Для открытия файла с документом следует выполнить одно из следующих действий:

  • нажать кнопку Открыть панели инструментов Стандартная;

  • выполнить команду Файл – Открыть...;

  • нажать комбинацию клавиш клавиатуры [Ctrl]+[F12], или нажать комбинацию клавиш клавиатуры [Ctrl]+[O].

В диалоговом окне Открытие документа следует открыть раскрывающийся список Папка, перейти к требуемому логическому диску, последовательно открыть папки, в которых расположен открываемый файл, и дважды щелкнуть левой кнопкой мыши по значку открываемого файла.

Сохранение документа

Для сохранения файла под тем же именем в той же папке следует выполнить одно из следующих действий:

  • нажать кнопку Сохранить панели инструментов Стандартная;

  • выполнить команду Файл - Сохранить;

  • нажать комбинацию клавиш клавиатуры [Shift] + [F12].

Сохранение документа под новым именем

Для сохранения безымянного документа в виде файла следует выполнить любое из действий сохранения файла. Для сохранения существующего файла под другим именем и (или) в другой папке следует выполнить одно из следующих действий:

  • выполнить команду Файл - Сохранить как...;

  • нажать клавишу клавиатуры [F12].

После любого из перечисленных выше действия в диалоговом окне Сохранение документа следует открыть раскрывающийся список Папка, перейти к требуемому логическому диску, последовательно открыть папку, в которую будет сохраняться файл,в поле Имя файла ввести с клавиатуры имя файла, после чего нажать кнопку Сохранить. В раскрывающемся списке Тип файла должен быть выбран Документ Word.

Форматы сохранения документа.

Кроме основного формата "Документ Word" часто используются другие форматы сохранения:

"Только текст" — для записи в формате, совместимом с редактором Блокнот;

"Текст DOS" — для совместимости с редакторами DOS (кодировка ASCII);

«Документ Word 6.0/95» — для совместимости со старыми версиями Word и с WordPad;

"Текст в формате RTF" — универсальный формат для обмена текстами между приложениями Windows;

"Документ HTML" — для сохранения в виде Web-страницы.

Следует помнить, что при сохранении документа в указанных форматах, за исключением RTF, многие параметры форматирования текста могут быть потеряны, особенно для типов "Только текст" и "Текст DOS".

Закрытие документа

Для закрытия файла следует выполнить одно из следующих действий:

  • нажать кнопку Закрыть окно окна данного документа;

  • выполнить команду Файл - Закрыть.

Работа с несколькими документами.

Word позволяет работать одновременно с несколькими документами. Если, работая с одним документом, открыть другой, последний будет помещен в отдельное окно. Работу с несколькими документами обычно применяют для компоновки на их основе какого-то одного. Средством переноса отдельных частей документа является буфер обмена. Для переключения между документами можно использовать меню Окно, в котором показан список имеющихся документов. Если окон немного (2 - 3), то для быстрого переключения можно использовать клавиши Ctrl+F6.

Редактирование документов

Установка параметров страницы

Параметры страницы — размеры, которыми определены поля, а также высота и ширина одной страницы документа Word.

Для установки параметров страницы следует выполнить команду Файл -Параметры страницы.... Во вкладке Поля диалогового окна Параметры страницы (рис. 4) устанавливаются поля документа, их взаимное расположение и при необходимости размер и положение переплета. Во вкладке Размер бумаги при необходимости можно установить размер страницы отличный от формата А4.

Р
ис. 4. Вкладка Поля диалогового окна Параметры страницы


Ввод текста

Текст вводится в том месте, где в данный момент находится курсор.

Обычно текст вводят, начиная от левого поля страницы. При желании текст можно вводить в любом месте страницы. Для этого следует мышью подвести курсор и дважды щелкнуть левой кнопкой мыши.

Перемещать курсор по документу можно с помощью мыши. Для этого следует подвести курсор к требуемой позиции в тексте и один раз щелкнуть левой кнопкой мыши.

При вводе текста следует придерживаться следующих правил и рекомендаций.

Не следует использовать клавишу [Enter] для перехода к новой строке. Переход на новую строку производится автоматически.

Клавишу [Enter] следует нажимать для перехода к новому абзацу или вставки пустой строки.

Не следует расставлять переносы в словах с использованием клавиши [-]. Расстановка переносов производится автоматически.

Не следует использовать клавишу [Enter] для перехода к новой странице. Переход на новую страницу производится автоматически.

Не следует использовать клавишу [Tab] или [Spacebar] для получения красной строки или выравнивания текста по ширине страницы.

Знаки препинания . , : ; ! ? пишутся слитно со словом, за которым следуют. После знаков препинания . , : ; ! ? обязательно ставится пробел.

Перед знаками « " ( [ { ставится пробел. Следующее за этими знаками слово пишется без пробела.

Знаки » " ) ] } пишутся слитно со словом, за которым следуют. После этих знаков ставится пробел, за исключением тех случаев, когда ставятся знаки препинания, которые пишутся слитно со словом, за которым следуют.

Знак дефиса - пишется слитно с предшествующей и последующей частями слова.

Знак тире — вводится той же клавишей клавиатуры, что и дефис, но перед знаком и после знака обязательно ставится пробел.

Рекомендуется вводить текст шрифтом одного вида и размера. Все оформление документа производят после ввода текста.

Для вставки символа, отсутствующего на клавиатуре, следует выполнить команду Вставка - Символ.... В диалоговом окне Символ следует выбрать символ, нажать кнопку Вставить, после чего нажать кнопку Закрыть или клавишу [Esc].

В
документ можно вставить текущую дату и время. Для этого следует выполнить команду Вставка - Дата и время.... В диалоговом окне Дата и время (рис. 5) следует выбрать формат даты (времени) и язык, после чего нажать кнопку ОК.

Рис. 5. Диалоговое окно Дата и время

Если в диалоговом окне поставить отметку против команды Обновлять автоматически, дата и время будут автоматически обновляться каждый раз при открытии файла или его печати.

Для простановки нумерации страниц документа следует выполнить команду Вставка - Номера страниц.... В диалоговом окне Номера страниц (рис. 6) выбрать расположение нумерации и нажать кнопку ОК.

Перемещение курсора по документу

Перемещать курсор по документу можно с помощью мыши. Для этого следует подвести курсор к требуемой позиции в тексте и один раз щелкнуть левой кнопкой мыши.

Перемещение курсора можно производить клавишами клавиатуры:

  • клавиши , перемещают курсор на один символ влево или вправо соответственно;

  • клавиши , перемещают курсор на одну строку вниз или вверх соответственно;

  • клавиши [Home] и [End] перемещают курсор в начало или в конец строки соответственно;

  • клавиши [PageDown] и [PageUp] перемещают курсор на один экран вниз или вверх соответственно;

  • комбинации клавиш [Ctrl]+ или [Ctrl]+ перемещают курсор на одно слово влево или вправо соответственно;

  • комбинации клавиш [Ctrl]+ или [Ctrl]+ перемещают курсор на один абзац вверх или вниз соответственно;

  • комбинации клавиш [Ctrl] + [PageDown] или [Ctrl] + [PageUp] перемещают курсор на одну страницу вверх или вниз соответственно;

  • комбинации клавиш [Ctrl]+[Home] или [Ctrl]+[End] перемещают курсор к первому или последнему символу документа соответственно.

Редактирование текста документа

Для удаления символа справа от курсора используется клавиша [Delete]. Для удаления символа слева от курсора используется клавиша [Backspace].

Для разделения абзаца необходимо поставить курсор в место разделения и нажать клавишу [Enter]|.

Для присоединения к абзацу нижерасположенного абзаца следует поставить курсор в конец абзаца и нажать клавишу [Delete]. При необходимости добавить пробел.

Для присоединения абзаца к вышерасположенному абзацу - поставить курсор в начало абзаца и нажать клавишу [Backspace]. Если присоединяемый абзац оформлен с абзацным отступом (с красной строки), клавишу [Backspace] нажать два раза. При необходимости добавить пробел.

Для вставки пустой строки (пустого абзаца) необходимо поставить курсор в начало строки и нажать клавишу [Enter].

Проверка правописания в документе

Обычно правописание (орфография и грамматика) в документе проверяются автоматически. Проверка орфографии производится сравнением введенных слов со встроенным словарем MS Word. Если слово отсутствует в словаре, оно будет подчеркнуто красной волнистой линией. Поэтому, помимо действительных ошибок и опечаток, выделяются также правильно введенные слова, незнакомые MS Word. Это могут быть названия организаций, фамилии и т. п. Предложения с грамматическими и стилистическими ошибками подчеркиваются зеленой волнистой линией.

Для исправления ошибок и опечаток следует щелкнуть по слову с опечаткой правой кнопкой мыши и в появившемся контекстном меню выбрать правильный вариант написания слова. Если в контекстном меню нет вариантов правильного написания, исправить слово следует ручным вводом с клавиатуры. Если же слово введено правильно, в контекстном меню следует выбрать команду Добавить.

Грамматические ошибки, как правило, приходится исправлять ручным вводом с клавиатуры.

Для проверки правописания во всем документе необходимо выполнить одно из следующих действий:

  • нажать клавишу клавиатуры [F7];

  • нажать кнопку Правописание на панели инструментов Стандартная;

  • выполнить команду Сервис – Правописание...

В диалоговом окне Проверка правописания выбираются правильные варианты написания слов или исправляются ошибки и опечатки ручным вводом с клавиатуры в верхней части диалогового окна, после чего нажимается кнопка Изменить.

Язык документа и, соответственно, язык проверки правописания MS Word, как правило, выбирает автоматически в зависимости от раскладки клавиатуры. В случае ошибочного автоматического определения языка следует выбрать язык самостоятельно. Для этого требуется выполнить команду Сервис - Язык - Выбрать язык..., в диалоговом окне Язык (рис. 7), выбрать желаемый язык и нажать кнопку ОК.

Р
ис. 7. Диалоговое окно Язык


Расстановка переносов устанавливается для всего документа. Для этого необходимо выполнить команду Сервис – Язык – Расстановка переносов, в диалоговом окне Расстановка переносов поставить отметку против команды Автоматическая расстановка переносов и нажать кнопку ОК.

Действия с фрагментами текста документа

Все действия по оформлению документа: копирование, перемещение, удаление фрагментов документа - производятся с выделенными фрагментами текста. Одновременно может быть выделен один неразрывный фрагмент текста. При выделении фрагмента текста цвета шрифта и фона меняются на негативные цвета.

При выделении текста следует придерживаться следующих правил и рекомендаций.

Выделение одной строки - поставить курсор слева от строки и один раз щелкнуть левой кнопкой мыши.

Выделение одного слова - поставить курсор на слово и два раза щелкнуть левой кнопкой мыши.

Выделение нескольких строк - поставить курсор слева от строки, нажать на левую кнопку мыши и, не отпуская ее, распространять выделение на другие строки.

Выделение нескольких слов - поставить курсор на слово, нажать на левую кнопку мыши и, не отпуская ее, распространять выделение на другие слова.

Выделение одного абзаца - поставить курсор слева от абзаца и два раза щелкнуть левой кнопкой мыши или поставить курсор на абзац и три раза щелкнуть левой кнопкой мыши.

Выделение одного предложения - поставить курсор на предложение и один раз щелкнуть левой кнопкой мыши при нажатой клавише [Ctrl].

Выделение всего документа - поставить курсор в левом поле и три раза щелкнуть левой кнопкой мыши или поставить курсор в левом поле и один раз щелкнуть левой кнопкой мыши при нажатой клавише [Ctrl].

Выделение произвольного прямоугольного фрагмента текста - поставить курсор к началу области выделения, нажать и не отпускать клавишу [Alt], нажать на левую кнопку мыши и, не отпуская ее, распространять выделение.

Выделение фрагментов текста можно также производить перемещением курсора клавишами клавиатуры при нажатой клавише [Shift].

Для того чтобы снять выделение фрагмента текста, следует один раз щелкнуть левой кнопкой мыши в правом поле документа.

Выделенный фрагмент документа можно копировать в буфер. Для этого следует выполнить одно из следующих действий:

  • нажать кнопку Копировать панели инструментов Стандартная;

  • нажать комбинацию клавиш [Ctrl]+[Insert];

  • щелкнуть правой кнопкой мыши и в контекстном меню выполнить команду Копировать;

  • выполнить команду Правка – Копировать.

Выделенный фрагмент документа можно вырезать в буфер. Для этого следует выполнить одно из следующих действий:

  • нажать кнопку Вырезать панели инструментов Стандартная;

  • нажать комбинацию клавиш [Shift] + [Delete];

  • щелкнуть правой кнопкой мыши и в контекстном меню выполнить команду Вырезать;

  • выполнить команду Правка - Вырезать.

Скопированный или вырезанный в буфер фрагмент можно вставить в любое место этого или другого документа. В буфере может находиться одновременно до 12 фрагментов. Если в буфере обмена находится более одного фрагмента, на экране появляется панель инструментов Буфер обмена. Панель инструментов может находиться в окне или вместе с другими панелями в верхней части окна MS Word.

Для вставки из буфера обмена единственного находящегося там фрагмента или последнего копированного фрагмента следует выполнить одно из следующих действий:

  • нажать кнопку Вставить панели инструментов Стандартная;

  • нажать комбинацию клавиш [Shift]+[Insert];

  • щелкнуть правой кнопкой мыши и в контекстном меню выполнить команду Вставить;

  • выполнить команду Правка - Вставить.

Для вставки из буфера обмена любого находящегося там фрагмента следует щелкнуть по его значку в панели инструментов Буфер обмена или открыть кнопку Элементы в панели инструментов Буфер обмена и выбрать значок вставляемого фрагмента.

При необходимости можно вставить сразу все фрагменты, находящиеся в буфере обмена. Для этого следует нажать кнопку Вставить все панели инструментов Буфер обмена.

Для очистки буфера обмена от содержимого следует нажать кнопку Очистить буфер обмена панели инструментов Буфер обмена.

Выделенный фрагмент документа можно удалить. Для этого следует выполнить одно из следующих действий:

  • нажать клавишу клавиатуры [Delete];

  • нажать клавишу клавиатуры [Backspace];

  • выполнить команду Правка - Очистить.

Отмена и повтор действий с документом

Все действия с документом, произведенные после его открытия, можно последовательно в обратном порядке отменить. Для этого следует выполнить одно из следующих действий:

  • нажать кнопку Отменить панели инструментов Стандартная;

  • вьполнить команду Правка - Отменить;

  • нажать комбинацию клавиш [Alt]+[Backspace].

Отмененные действия можно последовательно вернуть. Для этого следует выполнить одно из следующих действий:

  • нажать кнопку Вернуть панели инструментов Стандартная;

  • выполнить команду Правка - Вернуть;

  • нажать комбинацию клавиш [Alt]+[Shift]+[Backspace].

Для повторения последнего выполненного действия следует выполнить одно из следующих действий:

  • нажать клавишу [F4];

  • выполнить команду Правка - Повторить.

Форматирование документа

Форматирование текста выполняется средствами меню Формат или инструментами панели Форматирование. Основными объектами форматирования являются абзац и шрифт. Для форматирования шрифта необходимо предварительно выделить нужную область текста, а для абзаца – достаточно установить курсор на любую позицию внутри абзаца.

Выделение текста

Выделение текста является обязательным действием перед большинством операций по его форматированию. Выделить текст можно с помощью манипулятора "мышь", клавиатурой или их комбинацией. Для выделения можно использовать свободную область слева от абзаца, называемую зоной выделения. Эту область образуют отступы слева от абзаца и левое поле страницы. При попадании в зону выделения указатель мыши приобретает форму стрелки, направленной вправо-вверх.

Рассмотрим наиболее популярные способы выделения текста:

  • выделение символа: протяжка мышью или SHIFT+стрелка вправо;

  • выделение слова – протяжка или двойной щелчок мышью по слову;

  • выделение строки – щелчок мышью в зоне выделения против строки;

  • выделение абзаца: двойной щелчок мыши в зоне выделения или тройной щелчок внутри абзаца или протяжка мышью в зоне выделения;

  • выделение текста от позиции курсора до конца документа – Shift+Ctrl+End;

  • выделение текста постранично – Shift+Page Down;

  • выделение прямоугольной области страницы – Alt+протяжка мышью;

  • выделение всего текста – тройной щелчок в зоне выделения или выполнение меню Правка/Выделить все.

Возможны также различные другие способы выделения текста. Если при протяжке мышью коснуться нижней границы рабочей области окна, то автоматически начинается прокрутка текста вверх. Аналогичный процесс начинается при касании верхней границы рабочей области. Эти процессы могут быть очень быстрыми, такими, что пользователь не успевает вовремя их остановить. Поэтому для выделения части текста, занимающей более одной экранной страницы лучше использовать клавиатуру (например, повторение Shift+Page Down с уточнением в конце области выделения: Shift+стрелка вниз и Shift+стрелка вправо). Вообще клавиатура более удобна для точного выделения текста.

Установка параметром шрифтов

Для установки основных параметров шрифтов (шрифт, размер шрифта, полужирное начертание, курсив, подчеркивание, цвет шрифта, выделение цветом) следует выделить фрагмент текста и воспользоваться раскрывающимися списками и кнопками панели инструментов Стандартная.

Шрифт

Размер

Полужирный

Курсив

Подчеркнутый

Цвет шрифта

Выделение цветом

При оформлении документов чаще всего используют шрифт Times New Roman. Кроме того, может быть использован шрифт Arial. Основной размер шрифта при оформлении документов 12...14 пунктов. Дополнительными возможностями работы со шрифтом, по сравнению с панелью инструментов Форматирование, обладает диалоговое окно Шрифт. Для установки параметров шрифтов необходимо выделить фрагмент текста, щелкнуть правой кнопкой мыши и выполнить в контекстном меню команду Шрифт..., или выполнить команду Формат - Шрифт.... Во вкладках диалогового окна Шрифт можно установить различные варианты подчеркивания, применить различные шрифтовые эффекты, установить различные межсимвольные интервалы и т. д. Не рекомендуется при оформлении текста в одном документе использовать более 2-3 различных вариантов оформления шрифтов. Не рекомендуется также использовать цветные шрифты, выделение цветом и другие шрифтовые эффекты.

Установка параметров абзацев

Для выравнивания абзацев текста по краям страницы документа следует выделить фрагмент текста и воспользоваться кнопками на панели инструментов Стандартная:

По левому краю

По центру

По правому краю

По ширине

Абзацные отступы слева и справа, а также отступ первой строки можно установить буксировкой указателей на горизонтальной линейке. Абзацные отступы справа можно изменять кнопками Уменьшить отступ или Увеличить отступ панели инструментов Стандартная.

Дополнительными возможностями работы с абзацами, по сравнению с панелью инструментов Форматирование, обладает диалоговое окно Абзац. Для установки параметров абзацев необходимо выделить фрагмент текста, щелкнуть правой кнопкой мыши и выполнить в контекстном меню команду Абзац..., или выполнить команду Формат - Абзац.... Во вкладке Отступы и интервалы диалогового окна Абзац можно установить межстрочный интервал, установить интервалы перед и после каждого абзаца. Для установки абзацного отступа (красной строки) следует открыть раскрывающийся список Первая строка и выбрать Отступ. Рекомендуемое значение отступа - 1,25...1,27 см. Во вкладке Положение на странице диалогового окна Абзац устанавливаются особенности положения абзаца при автоматическом разделении документа на страницы. Кроме того, в этой вкладке можно запретить перенос слов в абзаце, в том случае, если установлен автоматический перенос слов во всем документе.

Оформление списков

Отдельные части документа могут быть оформлены в виде нумерованного списка. Элементом списка может являться только абзац.

Для оформления нескольких абзацев в виде нумерованного списка следует выделить этот фрагмент текста и нажать кнопку Нумерация панели инструментов Стандартная. После этого выделенные абзацы будут пронумерованы арабскими цифрами. Для установки нумерации других типов следует выделить фрагмент текста, щелкнуть правой кнопкой мыши и выполнить команду Список..., или выполнить команду Формат - Список.... Во вкладке Нумерованный диалогового окна Список можно выбрать вид нумерации, после чего нажать кнопку ОК.

Список можно сортировать. Для этого следует выделить сортируемые абзацы и выполнить команду Таблица - Сортировка.... В диалоговом окне Сортировка текста указать тип и порядок сортировки.

Удобство использования списков заключается в том, что при удалении каких-либо элементов списка перенумерация оставшихся элементов производится автоматически.

Абзацы текста документа можно отметить маркерами в виде различных символов. Для оформления нескольких абзацев в виде маркированного списка следует выделить этот фрагмент текста и нажать кнопку Маркеры панели инструментов Стандартная для установки маркеров других типов следует выделить фрагмент текста, щелкнуть правой кнопкой мыши и выполнить команду Список... или выполнить команду Формат – Список.... Во вкладке Маркированный диалогового окна Список можно выбрать вид маркеров, после чего нажать кнопку ОК.

Каждый из вариантов списков имеет собственные параметры форматирования абзацев. При необходимости после установки нумерации и маркеров можно изменить параметры абзацев.

Для удаления оформления в виде нумерованного и маркированного списка следует выделить этот фрагмент текста и нажать кнопку Нумерация или Маркеры панели инструментов Стандартная.

Обрамление и заливка текста

Вокруг абзаца или только с некоторых его сторон можно установить обрамление. Для обрамления удобно пользоваться панелью инструментов Таблицы и границы.

Обрамляемый фрагмент текста следует выделить, затем в панели инструментов Таблицы и Границы выбрать тип линии, ее толщину, цвет и в раскрывающейся кнопке Границы выбрать вид границы. Несколько большими возможностями обладает диалоговое окно Границы и заливка. Во вкладке Граница можно установить рамку с тенью, а нажав кнопку Параметры в диалоговом окне Параметры границы и заливки можно изменить расстояние от рамки до текста. Во вкладке Страница можно установить обрамление страниц документа, как обычными линиями, так и с использованием рисунков.

Для того чтобы убрать обрамление фрагмента текста, его следует выделить, а затем в раскрывающейся кнопке Границы выбрать вид границы Нет границы.

Фон абзаца можно заполнить каким-либо цветом. Для этого можно воспользоваться раскрывающейся кнопкой Заливка панели инструментов Таблицы и границы или вкладкой Заливка диалогового окна Границы и заливка. Не рекомендуется пользоваться заливкой темными цветами или с применением узоров.

Обрамить и заполнить фоном можно не только абзацы, но и отдельные слова или даже отдельные символы. При этом следует иметь ввиду, что рамку вокруг отдельных слов и символов можно установить только со всех сторон.

Создание и оформление таблиц

Вставка таблиц

Для вставки таблицы в документ следует поставить курсор в место вставки и выполнить одно из следующих действий:

  • нажать кнопку Добавить таблицу панели инструментов Стандартная и в появившемся под кнопкой окне выделить требуемое количество строк и столбцов;

  • выполнить команду Таблица - Добавить таблицу... в диалоговом окне Вставка таблицы указать требуемое количество строк и столбцов, при необходимости - ширину столбцов и нажать кнопку ОК.

Выделение элементов таблиц

Выделение элементов таблиц осуществляется следующим образом.

Выделение одной строки - поставить курсор слева от строки и один раз щелкнуть левой кнопкой мыши.

Выделение нескольких строк - поставить курсор слева от строки, нажать на левую кнопку мыши и не отпуская ее, распространять выделение на другие строки.

Выделение одного столбца - поставить курсор сверху от столбца и один раз щелкнуть левой кнопкой мыши.

Выделение нескольких столбцов - поставить курсор сверху от столбца, нажать на левую кнопку мыши и, не отпуская ее, распространять выделение на другие столбцы.

Выделение нескольких ячеек - поставить курсор на ячейку, нажать на левую кнопку мыши и, не отпуская ее, распространять выделение на другие ячейки.

Выделение всей таблицы - щелкнуть левой кнопкой мыши по маркеру около правого нижнего угла таблицы (рис. 14).

Р
ис. 14. Отображение таблицы на экране


Размещение таблицы на странице

Таблицу можно перемещать по странице буксировкой за маркер перемещения таблицы около верхнего левого угла таблицы (см. рис. 14).

Расположение таблицы можно установить, выполнив команду Таблица - Свойства... во вкладке Таблица диалогового окна Свойства таблицы.

Обрамление элементов таблицы

Таблица вставляется в документ, как правило, уже обрамленная. Для изменения обрамления следует выделить таблицу, а затем в панели инструментов Таблицы и границы выбрать тип линии, ее толщину, цвет и в раскрывающейся кнопке Границы выбрать вид границы. Обрамлять можно и отдельные элементы таблицы: строки, столбцы, ячейки.

Для того чтобы убрать обрамление таблицы, ее следует выделить, а затем в раскрывающейся кнопке Границы выбрать вид границы Нет границы.

После удаления обрамления на экране должна остаться бледно-серая сетка таблицы, показывающая границы ячеек таблицы. Если сетка не отображается, следует выполнить команду Таблица - Отображать сетку.

Изменение высоты строк и ширины столбцов

Изменить высоту строки можно буксировкой нижней границы этой строки при нажатой левой кнопке мыши. Если при этом держать нажатой клавишу клавиатуры [Alt], то на левой линейке окна документа будет указана высота строки в сантиметрах.

Изменить ширину столбца можно буксировкой границы этого столбца при нажатой левой кнопке мыши. Если при этом держать нажатой клавишу клавиатуры [Alt], то на верхней линейке окна документа будет указана ширина столбца в сантиметрах.

Более точно высоту строк и ширину столбцов можно установить выполнив команду Таблица - Свойства таблицы.... Во вкладках Строка и Столбец диалогового окна Свойства таблицы следует установить требуемые параметры строк и столбцов.

Для столбцов можно при создании таблицы в диалоговом окне Вставка таблицы установить автоподбор ширины.

Для изменения ширины столбцов можно также использовать команды Таблица - Автоподбор - По содержимому и Таблица - Автоподбор - По ширине окна.

Для выравнивания высоты нескольких строк их следует выделить и выполнить одно из следующих действий:

  • нажать кнопку Выровнять высоту строк панели инструментов Таблицы и границы;

  • выполнить команду Таблица - Автоподбор - Выровнять высоту строк.

Для выравнивания ширины нескольких столбцов их следует выделить и выполнить одно из следующих действий:

  • нажать кнопку Выровнять ширину столбцов панели инструментов Таблицы и границы;

  • выполнить команду Таблица - Автоподбор - Выровнять ширину столбцов.

Удаление строк и столбцов

Для удаления строки следует эту строку выделить и выполнить одно из следующих действий:

  • щелкнуть правой кнопкой мыши и выполнить команду контекстного меню Удалить строки;

  • выполнить команду Таблица – Удалить – Строки.

Для удаления столбца следует этот столбец выделить и выполнить одно из следующих действий:

  • щелкнуть правой кнопкой мыши и выполнить команду контекстного меню Удалить столбцы;

  • выполнить команду Таблица – Удалить – Столбцы;

  • нажать клавишу клавиатуры [Backspace].

Добавление строк и столбцов

Для добавления новой строки на место существующей следует выделить строку, на место которой должна встать новая строка, щелкнуть правой кнопкой мыши и выполнить команду контекстного меню Добавить строки. Существующие строки при этом сдвинутся вниз.

Для добавления новой строки ниже существующей следует выделить строку, ниже которой должна встать новая строка, и выполнить команду Таблица - Добавить - Строки ниже.

Для произвольного добавления строки можно поставить курсор в любую ячейку строки и выполнить одну из команд Таблица - Добавить - Строки ниже или Таблица - Добавить - Строки выше.

Для добавления нового столбца на место существующего следует выделить столбец, на место которого должен встать новый столбец, щелкнуть правой кнопкой мыши и выполнить команду контекстного Добавить столбцы. Существующие столбцы при этом сдвинутся вправо.

Для произвольного добавления столбца можно поставить курсор в любую ячейку столбца и выполнить одну из команд Таблица - Добавить - Столбцы слева или Таблица - Добавить - Столбцы справа.

Кроме того, для добавления строк и столбцов можно пользоваться раскрывающейся кнопкой в панели инструментов Таблицы и границы.

Разделение и объединение ячеек

Ячейку можно разделить на строки и столбцы. Для этого необходимо поместить курсор в ячейку и выполнить одно из следующих действий:

  • нажать кнопку Разбить ячейки панели инструментов Таблицы и границы;

  • щелкнуть правой кнопкой мыши и выполнить команду контекстного меню Разбить ячейки...;

  • выполнить команду Таблица – Разбить ячейки...

В диалоговом окне Разбиение ячеек следует установить требуемое количество строк и столбцов.

На строки и столбцы можно разделить и несколько ячеек (например, две ячейки разбить на три столбца). Для этого следует выделить ячейки перед разбиением, а в диалоговом окне Разбиение ячеек поставить отметку Объединить перед разбиением.

Для объединения нескольких ячеек следует эти ячейки выделить и выполнить одно из следующих действий:

  • нажать кнопку Объединить ячейки панели инструментов Таблицы и границы;

  • щелкнуть правой кнопкой мыши и выполнить команду контекстного меню Объединить ячейки...;

  • выполнить команду Таблица.- Объединить ячейки.

Форматирование текста в ячейках

Текст в ячейке форматируют обычным образом. Можно установить параметры шрифтов и абзацев, применить оформление списком. Однако имеются дополнительные возможности оформления текста в ячейках таблицы.

Текст в ячейке можно повернуть на 90° влево или вправо. Для этого необходимо выполнить команду Формат - Направление текста..., в диалоговом окне Направление текста выбрать вариант оформления и нажать кнопку ОК.

Текст можно выровнять по высоте ячейки. Обычно текст выровнен по верхнему краю и левой границе ячейки. Для иного выравнивания необходимо открыть кнопку Выровнять по... панели инструментов Таблицы и границы, и выбрать желаемый вариант выравнивания.

Создание колонок


Оформление текста в несколько колонок улучшает его читабельность и часто используется в газетах и журналах. Для организации колонок следует выделить часть текста или весь текст и обратиться к меню Формат/Колонки... В открывшемся диалоговом окне надо выбрать количество колонок и указать необходимость задания разделителя. Если колонки организуются для части текста, то эта часть оформляется как новый раздел, т.е. как область с отличающимися от остального текста параметрами форматирования.

Если текст, оформляемый в несколько колонок невелик по объему, то Word может распределить его по колонкам неравномерно. Для балансировки текста следует установить курсор в позицию разрыва колонки и выполнить команды меню Вставка/Разрыв/Новую колонку.

Если при организации двухколоночного раздела допущена ошибка, то его следует не только преобразовать в одноколоночный, но и удалить знаки начала и конца раздела. Эти знаки мешают дальнейшей работе с разделами в документе. Границы раздела лучше видны, если из режима "Разметка страницы" переключиться в режим "Обычный".

Процедуру удаления границ разделов во всем документе можно автоматизировать. Для этого обратитесь к меню Правка/Замена, в поле "Что:" через кнопку "Специальный" вставьте "Разрыв раздела" (поле "Заменить на:" должно быть пустым) и нажмите кнопку "Заменить все".

Создание разделы


Некоторые виды форматирования текста требуют организации специальной области, в которой параметры форматирования будут отличаться от других областей. Эти области называются разделами. Выше было показано, что если документ содержит одновременно обычный (одноколоночный) текст и двухколоночный, то каждый из них должен содержаться в отдельном разделе. При оформлении многоколоночного текста раздел организуется автоматически.

Другой ситуацией, когда требуется создание раздела, является применение книжной и альбомной ориентации страниц внутри одного документа. Например, в документ с книжной ориентацией страниц требуется добавить страницу с альбомной ориентацией, содержащую таблицу.

Создание рисунков средствами панели «Рисование»


Панель «Рисование» вызывается кнопкой «Рисование» на основной панели инструментов. Принципиальная особенность рисунков, создаваемых инструментами панели «Рисование», в отличие от рисунков в графическом редакторе Paint в том, что это векторная графика. Ее отличие от растровой графики в том, что рисунки хранятся в памяти компьютера не в виде отдельных точек (пикселей), а в виде математических зависимостей. Поэтому векторные рисунки масштабируются без искажения, могут быть разделены на отдельные независимые детали и, обычно, требуют меньше памяти для хранения, чем растровые.


Общая методика создания рисунка


Общая методика создания рисунка заключается в подготовке отдельных элементов рисунка и в их последующей сборке. Рисование элементов лучше выполнять на свободном участке страницы, причем мелкие элементы - в увеличенном масштабе.

По мере создания, детали рисунка необходимо группировать в блоки (кнопка «Действия»), а перед сборкой регулировать размеры блоков протяжкой за маркеры области рисунка.

Любые операции по изменению имеющихся объектов (размеров, заливки и т.д.) выполняются с предварительным выделением объекта. Если редактируемый элемент сгруппирован с другими элементами рисунка, то этот блок следует разгруппировать. Выделение нескольких несгруппированных деталей выполняется щелчками мыши при нажатой клавише Shift или протяжкой мыши с помощью инструмента «Выбор объекта».

Заливка для объектов векторной графики выполняется иначе, чем для растровой. В редакторе Paint при заливке не имело значения, каким инструментом нарисован объект: важно, чтобы заливаемый контур был замкнут. Для заливки объектов, создаваемых средствами панели «Рисование», необходимо использовать инструменты, предусматривающие эту операцию: прямоугольник, овал, полилиния и некоторые другие. Замкнутый контур, созданный обычной линией, заливаться не будет. С другой стороны, даже не замкнутый контур, созданный полилинией, может быть закрашен инструментом «Заливка». При этом граница заливки на не замкнутом участке проходит по линии, образованной отрезком прямой, соединяющей начальную и конечную точки полилинии.

Вставка и редактирование изображений из файлов


Вставка в текст рисунка из файла выполняется командой Вставка/Рисунок/Из файла. В окне «Добавить рисунок» следует указать файл и установить режим вставки:

  • связать с файлом — сам рисунок не копируется, но на него делается ссылка;

  • вставить файл — файл вставляется в документ.

Word допускает вставку рисунков различных форматов: wmf, jpeg, bmp, pcx, tiff, gif и некоторых других. Иногда возникает необходимость обработки рисунка в профессиональном графическом редакторе, а затем вставке его в документ Word.

Другим способом вставки рисунков является вставка через буфер обмена. При этом можно воспользоваться меню Правка/Вставить или Правка/Специальная вставка. В последнем случае доступны дополнительные варианты вставки рисунка.

Взаимное расположение рисунка и текста


Рисунок может быть расположен поверх текста, за текстом или с обтеканием текста. Чаще всего, рисунки располагаются в одном из режимов обтекания. Однако, иногда требуется поместить рисунок за текстом, например, для задания фона. Изменить взаимное расположение рисунка и текста можно через меню Формат/Рисунок и с помощью инструмента Действия/Порядок. Иногда требуется применить оба способа.

Работа с фигурным текстом (WordArt)


Cредства для создания фигурного текста содержатся в инструменте "Добавить объект WordArt". В некоторых версиях текстового процессора Word этот инструмент назывался "Фигурный текст". Наиболее полный набор инструментов для работы с фигурным текстом дает панель "WordArt", доступ к которой выполняется через меню Вид/Панели инструментов.
  1   2   3



Похожие:

Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconУрока: «Создание таблиц и работа с формулами в текстовом редакторе Microsoft Word» Задачи урока
Тема урока: «Создание таблиц и работа с формулами в текстовом редакторе Microsoft Word»
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconТребования к оформлению тезисов доклада
Тезисы докладов должны содержать: актуальность работы; цель работы; практическую значимость полученных результатов и их реализацию....
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconТребования к оформлению тезисов доклада
Тезисы докладов должны содержать: актуальность работы; цель работы; практическую значимость полученных результатов и их реализацию....
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconТребования к оформлению тезисов доклада
Тезисы докладов должны содержать: актуальность работы; цель работы; практическую значимость полученных результатов и их реализацию....
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconТребования к оформлению тезисов доклада
Тезисы докладов должны содержать: актуальность работы; цель работы; практическую значимость полученных результатов и их реализацию....
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconТребования к оформлению тезисов доклада
Тезисы докладов должны содержать: актуальность работы; цель работы; практическую значимость полученных результатов и их реализацию....
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconЛабораторная работа №2 Тема: использование классов на примере работы с простыми геометрическими фигурами
Цель работы: разработка простейшего класса с несложными полями и методами для работы с простыми геометрическими фигурами
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconУрока: «Создание таблиц и работа с формулами в текстовом редакторе Microsoft Word» Вопрос №1 с помощью какой панели мы можем отредактировать текст?
Отметка на экране дисплея, указывающая на позицию, в которой отобразится введенный с клавиатуры символ, называется…
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconЛабораторная работа №4 Тема: перегрузка операций и функций
Цель работы: освоить разработку программ с использованием перегрузки операций и функций. В задании на программирование требуется...
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы icon"Работа в ms word 2003, Microsoft Excel 2003. Расширенный курс". (72 часа)
Требования к знаниям необходимым для обучения на курсах "Работа в ms word 2003, Microsoft Excel 2003. Расширенный курс": базовая...
Лабораторная работа №3. 3 Основы работы в текстовом процессоре Microsoft Word Цель работы iconЦель работы: Исследовать распределение потенциала в электростатическом поле, созданном несколькими зарядами. Теоретические основы работы
Работа 28. Компьютерное моделирование формы эквипотенциальных поверхностей системы точечных зарядов (9–11 класс)
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©edu.znate.ru 2000-2013
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы